Skip to content

Latest commit

 

History

History
32 lines (32 loc) · 770 Bytes

3709 买文具.md

File metadata and controls

32 lines (32 loc) · 770 Bytes

3709 买文具

Description

到文具店里买尽量多的签字笔。已知一只签字笔的价格是1元9角,而班主任给小玉的钱是a元b角,小玉想知道,她最多能买多少只签字笔呢。

Input

输入的数据,第一行,一个整数n,表示有n组数据,下面接着n行,在每一行内,包括两个整数,依次表示a和b,a<=10000,b<=9。

Output

输出n行,每行一个整数,表示小玉最多能买多少只签字笔。

Sample Input

1
10 3

Sample Output

5

HINT


#include<bits/stdc++.h>
using namespace std;
int main(){
    int a,b,n,t=0;
    cin>>n;
    for(int i=0;i<n;i++){
        cin>>a>>b;
        t=a*10+b;
        cout<<t/19<<endl;
    }
    return 0;
}